Home / PC Gaming / Hardware / Store / Discord

Upgrade gone wrong (help)


#1

not sure if this is the right forum for this but here it goes.

So I upgraded my 750ti to a 1060ti and now my 2nd HDD won’t show up in bios.
I didn’t even mess with the cables during the install.

I’ve done the following since problem.
unplugged an replugged sata cables
switch sata cables
removed an test said hdd (it works)

I had a dvd drive plugged in an it works fine so i switched the cables an still nothing.
I’ve googled this till im blue in the face.

I’ve tried a Seagate Desktop HDD 2TB and a Samsung 500GB SSD with neither one showing up in bios :frowning:

any tips/advice would be great!

Windows 7 Home Premium 64-bit
AMD FX-4350    
16.0GB Dual-Channel DDR3 
ASUS  SABERTOOTH 990FX R2.0 (Socket 942)
2047MB NVIDIA GeForce GTX 1060 6GB (EVGA)
238GB Samsung SSD 840 PRO Seri SATA Disk Device (SSD)

#2

Did you try changing boot mode from ide to ahci?


#3

Yeah, I set it in AHCI.
when I’m in sata configuration it shows 2 things I can switch to IDE or AHCI.
I’ve tried turning both to ide an back to achi with no luck. I’m guessing one is my SSD an the other is the 2nd hdd.


#4

Just for shits and grins, did you try to put the 750ti back in?


#5

No, I’ve yet to try that. didn’t think it would really matter. but for sake of shits and grins I’ll try.


#6

No changes to report. I’ve taken the seagate hdd out an plugged in the samsung 500GB SSD thinking it might just want SSDs now but nope.

I can’t make any sense of this. I restored the defaults in bio’s then set it ahci ect ect.

I’ve even unplugged the one ssd it does pick up an plugged those cables into the other hdd an it don’t pick up anything.


#7

I am out of ideas other then tossing the HDD into a spare computer to see if that bios can find it.


#8

I used a Drive Docking Station to check the other HDD an they show up an worked fine. I have no idea what else to do. I plan on ordering new sata cables on the off chance mine somehow only work with that one SSD now.